Chorus Of One: Strike Anywhere Forum

Website Related Stuff => Website News => Topic started by: Floyd on April 03, 2016, 03:44:56 pm

Title: So about that outage...
Post by: Floyd on April 03, 2016, 03:44:56 pm
you probably didn't notice that the website was offline yesterday and the day before that. well, my old DSL modem died. I got a new one yesterday afternoon and got the website back online shortly after. this new modem is 6mbps and has built-in wifi. supposedly it would even support https, if i can figure out how to do that. anyway, you won't notice much difference, as the upload speed is basically the same as the old one, but its still pretty cool to finally have wifi in my house.
ok bye.
Title: apparently we were offline
Post by: Floyd on July 31, 2016, 09:23:30 am
[im just posting this in this topic again, no need to create another new one to report on another website outage]

apparently we were offline...
i had no idea, as the site serves locally for me, but apparently at some point my router reset itself to factory settings and thus port forwarding needed reconfiguring. it seems like i was able to get on once when i was in indiana for pix fest (I WENT TO PIX FEST LAST WEEKEND IT WAS GREAT!) so i guess it happened some time since then. i really wish i had a way to automatically notify me when the site was offline, right now i just load up tor and see if it works from a proxy. oh well. i'd have never even known if someone hadn't emailed me. idk why anyone wants to use this place but thanks for that.