• Print

Author Topic: Tumblr Integration Complete (at least, partially)  (Read 817 times)

0 Members and 1 Guest are viewing this topic.

Floyd

  • Administrator
  • *****
  • Offline Offline
  • Posts: 612
  • Karma: +5/-2
  • Gender: Male
  • I will be in the chamber of understanding.
    • View Profile
    • My website, You have never heard of it.
Tumblr Integration Complete (at least, partially)
« on: January 22, 2013, 07:33:18 pm »
It took working on it all day, but I think I finally have this tumblr thing integrated with my website so that the first post from here will show up there. Actually, that was the easy part the hard part was getting the LCARS surround for it to work correctly, and then I accidentally deleted half of the style.css file and could not get it back and had no backup so I just had to rebuild it all from memory and an outdated version and it is still not all back, but it is functional. I must admit, though, it looks pretty great.
I run this shit.

Floyd

  • Administrator
  • *****
  • Offline Offline
  • Posts: 612
  • Karma: +5/-2
  • Gender: Male
  • I will be in the chamber of understanding.
    • View Profile
    • My website, You have never heard of it.
Re: Tumblr Integration Complete (at least, partially)
« Reply #1 on: January 22, 2013, 08:27:33 pm »
I JUST REMEMBERED WHERE I HAVE A BACKUP OF THE STYLE.CSS!

Remember, in September, when I upgraded the server's hard drive? I still have the old one, it is sitting in a drawer of the desk this server sits on and it still has everything on it! The backup will be from last September, but I don't think anything in that particular file has changed since then. All I have to do is plug that hard drive into another computer and copy the files off of it!
I run this shit.

Floyd

  • Administrator
  • *****
  • Offline Offline
  • Posts: 612
  • Karma: +5/-2
  • Gender: Male
  • I will be in the chamber of understanding.
    • View Profile
    • My website, You have never heard of it.
Re: Tumblr Integration Complete (at least, partially)
« Reply #2 on: January 27, 2013, 11:49:53 am »
I got the backup of style.css back and fixed it and now the website is back to normal!
I run this shit.

  • Print